Cowart's Common Room
slow connection

Good morning all. Just wanted to know if anyone else is having a problem connecting to the blogs? I can't seem to access the blog announcements and the actual blogs are taking an age to upload - makes dial-up look speedy!!! Wondered if it was just my computer or if there is a general problem going on? xx

Posted at 16th Apr 2008 - 07:24AM   Posted by Pipany   slow connection Comments: 9

Re:
Toady's Avatar Think it must be your computer Pip.

Posted by: Toady on 16th Apr 2008 at 07:39AM

Re:
Pipany's Avatar Oh blow, that's what I thought Toady. Fiddle! xx

Posted by: Pipany on 16th Apr 2008 at 07:44AM

Re:
KittyB's Avatar I have the same problem on my Mac, but not on the PC laptop. I was blaming the ISP but I think it's more likely to be the equipment.

Posted by: KittyB on 16th Apr 2008 at 08:20AM

Re:
Elizabethd's Avatar No problem here Pipany...sorry!

Posted by: Elizabethd on 16th Apr 2008 at 08:29AM

Re:
all ok here too

Posted by: ZoŽ on 16th Apr 2008 at 08:53AM

Re:
Do you think it's talktalk Pipany? I seem to recall our email was misbehaving at the same time. Positively snail like today.

Posted by: @themill on 16th Apr 2008 at 09:03AM

Re:
Pipany's Avatar Ah, that makes sense - they finally seem to have sorted the email (though no signs of refunds for reduced service all that time) and now the rest of it is slow!!!!

Posted by: Pipany on 16th Apr 2008 at 09:10AM

Re:
Milla's Avatar yes, fine here too Pips, although some days are rubbish - yesterday was a bit rubbish.

Posted by: Milla on 16th Apr 2008 at 09:42AM

Re:
Westerwitch's Avatar Hope it sorts itself out for you.

Posted by: Westerwitch on 16th Apr 2008 at 01:41PM

Please login to comment

Sorry you must be logged in to post a comment